CVE-2005-0660

2005-05-02T04:00:00
ID CVE-2005-0660
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:46:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in D-Forum 1.11 allows remote attackers to inject arbitrary web script or HTML via certain fields, as demonstrated using the page parameter in nav.php3.