CVE-2005-0659

2005-05-02T04:00:00
ID CVE-2005-0659
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:13:00

Description

phpBB 2.0.13 and earlier allows remote attackers to obtain sensitive information via a direct request to oracle.php, which reveals the path in a PHP error message.