CVE-2005-0654

2005-05-02T00:00:00
ID CVE-2005-0654
Type cve
Reporter NVD
Modified 2016-10-17T23:13:30

Description

gifload.exe in GIMP 2.0.5, 2.2.3, and possibly 2.2.4 allows remote attackers or local users to cause a denial of service (application crash) via the image descriptor (1) height or (2) width fields set to zero.