CVE-2005-0592

2005-03-25T05:00:00
ID CVE-2005-0592
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:29:00

Description

Heap-based buffer overflow in the UTF8ToNewUnicode function for Firefox before 1.0.1 and Mozilla before 1.7.6 might allow remote attackers to cause a denial of service (crash) or execute arbitrary code via invalid sequences in a UTF8 encoded string that result in a zero length value.