CVE-2005-0537

2005-02-21T05:00:00
ID CVE-2005-0537
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:12:00

Description

Multiple SQL injection vulnerabilities in page.php for iGeneric (iG) Shop 1.2 may allow remote attackers to execute arbitrary SQL statements via the (1) cats, (2) l_price, or (3) u_price parameters.