CVE-2005-0514

2005-02-22T00:00:00
ID CVE-2005-0514
Type cve
Reporter NVD
Modified 2008-09-05T16:46:31

Description

Cross-site scripting (XSS) vulnerability in Verity Ultraseek before 5.3.3 allows remote attackers to inject arbitrary HTML and web script via search parameters.