CVE-2005-0476

2005-03-30T05:00:00
ID CVE-2005-0476
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

Cross-site scripting (XSS) vulnerability in hpm_guestbook.cgi allows remote attackers to inject arbitrary web script or HTML by posting a message.