CVE-2005-0470

2005-03-14T05:00:00
ID CVE-2005-0470
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

Buffer overflow in wpa_supplicant before 0.2.7 allows remote attackers to cause a denial of service (segmentation fault) via invalid EAPOL-Key packet data.