CVE-2005-0441

2004-12-22T05:00:00
ID CVE-2005-0441
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

Multiple stack-based buffer overflows in Sybase Adaptive Server Enterprise (ASE) 12.x before 12.5.3 ESD#1 allow remote authenticated users to execute arbitrary code via the (1) attrib_valid function, (2) covert function, (3) declare statement, or (4) a crafted query plan, or remote authenticated users with database owner or "sa" role privileges to execute arbitrary code via (5) a crafted install java statement.