CVE-2005-0430

2005-02-12T00:00:00
ID CVE-2005-0430
Type cve
Reporter NVD
Modified 2016-10-17T23:11:37

Description

The Quake 3 engine, as used in multiple game packages, allows remote attackers to cause a denial of service (shutdown game server) and possibly crash the server via a long infostring, possibly triggering a buffer overflow.