CVE-2005-0399

2005-05-02T04:00:00
ID CVE-2005-0399
Type cve
Reporter cve@mitre.org
Modified 2018-05-03T01:29:00

Description

Heap-based buffer overflow in GIF2.cpp in Firefox before 1.0.2, Mozilla before to 1.7.6, and Thunderbird before 1.0.2, and possibly other applications that use the same library, allows remote attackers to execute arbitrary code via a GIF image with a crafted Netscape extension 2 block and buffer size.