CVE-2005-0318

2005-01-28T05:00:00
ID CVE-2005-0318
Type cve
Reporter cve@mitre.org
Modified 2016-10-18T03:10:00

Description

useredit_account.wdm in Alt-N WebAdmin 3.0.4 does not properly validate account edits by the logged in user, which allows remote authenticated users to edit other users' account information via a modified user parameter.