CVE-2005-0291

2005-01-17T00:00:00
ID CVE-2005-0291
Type cve
Reporter NVD
Modified 2017-07-10T21:32:12

Description

Cross-site scripting (XSS) vulnerability in the log viewer in NETGEAR FVS318 running firmware 2.4, and possibly other versions, allows remote attackers to inject arbitrary web script or HTML via a blocked URL phrase.