CVE-2005-0216

2005-05-02T00:00:00
ID CVE-2005-0216
Type cve
Reporter NVD
Modified 2017-07-11T21:29:01

Description

Cross-site scripting (XSS) vulnerability in formmail.php in Woltlab Burning Board Lite 1.0.0, 1.0.1e, and possibly other versions, allows remote attackers to inject arbitrary web script and HTML via the userid parameter.