CVE-2005-0177

2005-03-07T05:00:00
ID CVE-2005-0177
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:29:00

Description

nls_ascii.c in Linux before 2.6.8.1 uses an incorrect table size, which allows attackers to cause a denial of service (kernel crash) via a buffer overflow.