CVE-2005-0159

2005-04-27T04:00:00
ID CVE-2005-0159
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

The tpkg-* scripts in the toolchain-source 3.0.4 package on Debian GNU/Linux 3.0 allow local users to overwrite arbitrary files via a symlink attack on temporary files.