CVE-2005-0158

2005-05-02T04:00:00
ID CVE-2005-0158
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:45:00

Description

Format string vulnerability in bidwatcher before 1.3.17 allows remote malicious web servers from eBay, or a spoofed eBay server, to cause a denial of service and possibly execute arbitrary code via certain responses.