CVE-2004-2756

2004-12-31T05:00:00
ID CVE-2004-2756
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:45:00

Description

Cross-site scripting (XSS) vulnerability in viewtopic.php in Xoops 2.x, possibly 2 through 2.0.5, allows remote attackers to inject arbitrary web script or HTML via the (1) forum and (2) topic_id parameters.