CVE-2004-2707

2004-12-31T00:00:00
ID CVE-2004-2707
Type cve
Reporter NVD
Modified 2017-07-28T21:29:17

Description

Multiple unspecified vulnerabilities in Gyach Enhanced (Gyach-E) before 1.0.5 have unknown impact and attack vectors related to "several security flaws," probably related to buffer overflows in HTTP server responses.