CVE-2004-2693

2004-12-31T05:00:00
ID CVE-2004-2693
Type cve
Reporter cve@mitre.org
Modified 2017-10-11T01:29:00

Description

HP-UX B.11.00 and B.11.11 with B6848AB GTK+ Support Libraries installed uses insecure directory permissions, which allows local users to gain privileges via files in /opt/gnome/src/GLib/.