CVE-2004-2689

2004-12-31T00:00:00
ID CVE-2004-2689
Type cve
Reporter NVD
Modified 2017-07-28T21:29:16

Description

NewsPHP allows remote attackers to gain unauthorized administrative access by setting a cookie to the "autorized=admin; root=admin" value.