CVE-2004-2670

2004-12-31T05:00:00
ID CVE-2004-2670
Type cve
Reporter cve@mitre.org
Modified 2017-07-29T01:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in mod.php in eNdonesia 8.3 allow remote attackers to inject arbitrary web script or HTML via (1) the mod parameter in a viewcat operation or (2) the query parameter in a search operation in the publisher module.