CVE-2004-2653

2004-12-31T05:00:00
ID CVE-2004-2653
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:44:00

Description

Unspecified vulnerability in PD9 Software MegaBBS 2.0 and 2.1 allows attackers to gain privileges via unknown vectors involving (1) admin/userlevelmembers-edit.asp and (2) admin/edit-groups.asp.