CVE-2004-2612

2004-12-31T05:00:00
ID CVE-2004-2612
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:29:00

Description

BNC 2.9.0 only grants access when an incorrect password is provided, which allows remote attackers to use the functionality intended for authorized users.