CVE-2004-2578

2004-12-31T05:00:00
ID CVE-2004-2578
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:32:00

Description

phpGroupWare before 0.9.16.002 transmits the (1) header admin and (2) setup passwords in plaintext via cookies, which allows remote attackers to sniff passwords.