logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2004-2573

Description

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and earlier allows remote attackers to execute arbitrary PHP code via an external URL in the appdir parameter.


Affected Software


CPE Name Name Version
phpgroupware:phpgroupware phpgroupware 0.9.14.003
phpgroupware:phpgroupware phpgroupware 0.9.14.005