CVE-2004-2541

2004-12-31T00:00:00
ID CVE-2004-2541
Type cve
Reporter NVD
Modified 2017-10-10T21:29:47

Description

Buffer overflow in Cscope 15.5, and possibly multiple overflows, allows remote attackers to execute arbitrary code via a C file with a long #include line that is later browsed by the target.