CVE-2004-2358

2004-12-31T00:00:00
ID CVE-2004-2358
Type cve
Reporter NVD
Modified 2017-07-10T21:31:49

Description

Cross-site scripting (XSS) vulnerability in admin_words.php for phpBB 2.0.6c allows remote attackers to inject arbitrary web script or HTML via the id parameter.