CVE-2004-2322

2004-12-31T00:00:00
ID CVE-2004-2322
Type cve
Reporter NVD
Modified 2017-07-10T21:31:47

Description

SQL injection vulnerability in the (1) announce and (2) notes modules of phpWebSite before 0.9.3-2 allows remote attackers to execute arbitrary SQL queries, as demonstrated using the ANN_id parameter to the announce module.