CVE-2004-2256

2004-12-31T05:00:00
ID CVE-2004-2256
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Directory traversal vulnerability in phpMyFAQ 1.4.0 alpha allows remote attackers to read arbitrary files, and possibly execute local PHP files, via .. sequences in the lang (language) variable.