CVE-2004-2246

2004-12-31T05:00:00
ID CVE-2004-2246
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:43:00

Description

Cross-site scripting (XSS) vulnerability in Goollery before 0.04b allows remote attackers to inject arbitrary HTML or web script via the conversation_id parameter to viewpic.php.