CVE-2004-2242

2004-12-31T00:00:00
ID CVE-2004-2242
Type cve
Reporter NVD
Modified 2017-07-10T21:31:44

Description

Cross-site scripting (XSS) vulnerability in search.php in Phorum, possibly 5.0.7 beta and earlier, allows remote attackers to inject arbitrary HTML or web script via the subject parameter.