CVE-2004-2230

2004-12-31T00:00:00
ID CVE-2004-2230
Type cve
Reporter NVD
Modified 2017-07-10T21:31:43

Description

Heap-based buffer overflow in isakmpd on OpenBSD 3.4 through 3.6 allows local users to cause a denial of service (panic) and corrupt memory via IPSEC credentials on a socket.