CVE-2004-2181

2004-12-31T00:00:00
ID CVE-2004-2181
Type cve
Reporter NVD
Modified 2009-06-25T00:25:00

Description

Multiple SQL injection vulnerabilities in WowBB Forum 1.61 allow remote attackers to execute arbitrary SQL commands via the (1) sort_by or (2) page parameters to view_user.php, or the (3) forum_id parameter to view_topic.php. NOTE: the sort_by vector was later reported to be present in WowBB 1.65.