CVE-2004-2149

2004-12-31T00:00:00
ID CVE-2004-2149
Type cve
Reporter NVD
Modified 2017-07-10T21:31:40

Description

Buffer overflow in the prepared statements API in libmysqlclient for MySQL 4.1.3 beta and 4.1.4 allows remote attackers to cause a denial of service via a large number of placeholders.