CVE-2004-2123

2004-12-31T05:00:00
ID CVE-2004-2123
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Nextplace.com E-Commerce ASP Engine allow remote attackers to inject arbitrary web script or HTML via the (1) level parameter of productdetail.asp, (2) searchKey parameter of searchresults.asp, and possibly (3) level parameter of ListCategories.asp.