CVE-2004-2118

2004-12-31T05:00:00
ID CVE-2004-2118
Type cve
Reporter cve@mitre.org
Modified 2018-08-13T21:47:00

Description

Tiny Server 1.1 allows remote attackers to cause a denial of service (crash) via a GET request with a long filename, possibly due to a buffer overflow.