CVE-2004-2101

2004-12-31T00:00:00
ID CVE-2004-2101
Type cve
Reporter NVD
Modified 2017-07-10T21:31:37

Description

The sysinfo script in GeoHttpServer allows remote attackers to cause a denial of service (crash) via a long pwd parameter, possibly triggering a buffer overflow.