CVE-2004-2042

2004-05-29T00:00:00
ID CVE-2004-2042
Type cve
Reporter NVD
Modified 2017-07-10T21:31:34

Description

Multiple SQL injection vulnerabilities in e107 0.615 allow remote attackers to inject arbitrary SQL code and gain sensitive information via (1) content parameter to content.php, (2) content_id parameter to content.php, or (3) list parameter to news.php.