CVE-2004-2000

2004-05-05T00:00:00
ID CVE-2004-2000
Type cve
Reporter NVD
Modified 2017-07-10T21:31:32

Description

SQL injection vulnerability in the Downloads module in Php-Nuke 6.x through 7.2 allows remote attackers to execute arbitrary SQL via the (1) orderby or (2) sid parameters to modules.php.