CVE-2004-1999

2004-05-05T00:00:00
ID CVE-2004-1999
Type cve
Reporter NVD
Modified 2017-07-10T21:31:32

Description

Cross-site scripting (XSS) vulnerability in the Downloads module in Php-Nuke 6.x through 7.2 allows remote attackers to inject arbitrary HTML and web script via the (1) ttitle or (2) sid parameters to modules.php.