CVE-2004-1975

2004-04-27T00:00:00
ID CVE-2004-1975
Type cve
Reporter NVD
Modified 2017-07-10T21:31:31

Description

Cross-site scripting (XSS) vulnerability in the category module in pafiledb.php for paFileDB 3.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter, a vulnerability that is closely related to CVE-2004-1551.