CVE-2004-1932

2004-04-12T00:00:00
ID CVE-2004-1932
Type cve
Reporter NVD
Modified 2017-07-10T21:31:28

Description

SQL injection vulnerability in (1) auth.php and (2) admin.php in PHP-Nuke 6.x through 7.2 allows remote attackers to execute arbitrary SQL code and create an administrator account via base64-encoded SQL in the admin parameter.