CVE-2004-1930

2004-04-12T00:00:00
ID CVE-2004-1930
Type cve
Reporter NVD
Modified 2017-07-10T21:31:28

Description

Cross-site scripting (XSS) vulnerability in the cookiedecode function in mainfile.php for PHP-Nuke 6.x through 7.2, when themes are used, allows remote attackers to inject arbitrary web script or HTML via a base64-encoded user parameter or cookie.