CVE-2004-1923

2004-04-11T04:00:00
ID CVE-2004-1923
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Tiki CMS/Groupware (TikiWiki) 1.8.1 and earlier allows remote attackers to gain sensitive information via a direct request to (1) banner_click.php, (2) categorize.php, (3) tiki-admin_include_directory.php, (4) tiki-directory_search.php, which reveal the web server path in an error message.