CVE-2004-1869

2004-12-31T05:00:00
ID CVE-2004-1869
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:31:00

Description

Etherlords I 1.07 and earlier and Etherlords II 1.03 and earlier allows remote attackers to cause a denial of service (crash) by sending a packet that specifies the size for the next packet, then sending a larger packet than specified, which causes Etherlords to read unallocated memory.