CVE-2004-1842

2004-12-31T00:00:00
ID CVE-2004-1842
Type cve
Reporter NVD
Modified 2017-07-10T21:31:23

Description

Cross-site request forgery (CSRF) vulnerability in Php-Nuke 6.x through 7.1.0 allows remote attackers to gain administrative privileges via an img tag with a URL to admin.php.