CVE-2004-1827

2004-03-15T00:00:00
ID CVE-2004-1827
Type cve
Reporter NVD
Modified 2017-07-10T21:31:23

Description

Cross-site scripting (XSS) vulnerability in YaBB 1 Gold(SP1.3) and YaBB SE 1.5.1 Final allows remote attackers to inject arbitrary web script via the background:url property in (1) glow or (2) shadow tags.