CVE-2004-1824

2004-12-31T00:00:00
ID CVE-2004-1824
Type cve
Reporter NVD
Modified 2017-07-10T21:31:22

Description

Cross-site scripting (XSS) vulnerability in Jelsoft vBulletin before 3.0 allows remote attackers to inject arbitrary web script or HTML via the what parameter to memberlist.php.