CVE-2004-1820

2004-03-15T00:00:00
ID CVE-2004-1820
Type cve
Reporter NVD
Modified 2017-07-10T21:31:22

Description

PHP remote file inclusion vulnerability in displaycategory.php in 4nalbum 0.92 for PHP-Nuke 6.5 through 7.0 allows remote attackers to execute arbitrary PHP code by modifying the basepath parameter to reference a URL on a remote web server that contains fileFunctions.php.